Ayuda con su XO 1.5 (Fedora 17)

Foro sobre el uso y manejo del GNOME en las XO 1.5 (Azulinas).

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Martin91 » Lun Sep 24, 2012 2:30 pm

Ok, gracias por la rapida respuesta Edgar!!!

Ahora si, ya lo descargue en .rpm (32 bits), pero igual no lo puedo instalar...

Cuando escribo el siguiente comando:
su -c "rpm -i /home/olpc/Descargas/google-chrome-stable_current_i386.rpm
o
su -c "rpm -ivh /home/olpc/Descargas/google-chrome-stable_current_i386.rpm

Parece estar instalándolo, pero queda asi:
>l

Y de ahi no pasa, estoy usando una "XO 1.5 Azul".

Cual podra ser el problema??

Gracias desde ya. ;)
Martin91
 
Mensajes: 55
Registrado: Sab Jul 04, 2009 12:26 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Edgar Suarez » Mar Sep 25, 2012 12:00 pm

Probá hacer esto:

entra a Terminal y si tenes el RPM en Descargas:
Código: Seleccionar todo
cd /home/olpc/Descargas


Después pone
Código: Seleccionar todo
rpm -i nombre_del_paqute.rpm


y con eso debe de servir, y si te salta problema de Dependencias avisame.

Saludos, Edgar
Edgar Suarez
 
Mensajes: 30
Registrado: Vie Sep 21, 2012 3:50 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Martin91 » Mar Sep 25, 2012 12:40 pm

Gracias por la ayuda Edgar, pero como dijiste al final del mensaje, me salto problemas de dependecias:
cd /home/olpc/Descargas
rpm -i google-chrome-stable_current_i386.rpm
advertencia:google-chrome-stable_current_i386.rpm: CabeceraV4 firma DSA: NOKEY, identificador de clave 7fac5991
error: Error de dependencias:
lsb >= 4.0 se necesita para google-chrome-stable-21.0.1180.89-154005.i386
libc.so.6(GLIBC_2.11) se necesita para google-chrome-stable-21.0.1180.89-154005.i386
Martin91
 
Mensajes: 55
Registrado: Sab Jul 04, 2009 12:26 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Edgar Suarez » Mar Sep 25, 2012 12:54 pm

Mensaje Editado
------------------------------

Martin, te recomiendo esta forma:

-Primero accedé a root
Código: Seleccionar todo
su


-Después:
Código: Seleccionar todo
yum install redhat-lsb pax -y


-Ya que tenes el RPM no se necesita descargarlo...

-
Código: Seleccionar todo
yum localinstall google-chrome-stable_current_i386.rpm


Y ya debería estar!
Edgar Suarez
 
Mensajes: 30
Registrado: Vie Sep 21, 2012 3:50 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Martin91 » Mar Sep 25, 2012 1:33 pm

Edgar, cuando hago lo ultimo, pasa esto:
yum localinstall google-chrome-stable_current_i386.rpm
Configurando el proceso de instalación local de paquetes
No es posible abrir el archivo: google-chrome-stable_current_i386.rpm. Ignorando.
Nada para hacer


Quizas no se pueda instalar Google Chrome en las XO de Plan Ceibal?

Bueno y como puedo hacer para instalar la ultima version de firefox en gnome?

Te agradesco toda la ayuda!!!
Martin91
 
Mensajes: 55
Registrado: Sab Jul 04, 2009 12:26 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Edgar Suarez » Mié Sep 26, 2012 1:39 am

Hola Martin, que raro lo de Google Chrome :?
Bueno, para instalar la última version de Firefox (sirve sin root) debes irte a la página oficial y descargar el tar.gz de la versión 15 que es la ultima, luego descomprimirla en Olpc y crear un acceso directo al Escritorio, osea, un lanzador...
----------------------
2da Opción (Más fácil)
Si ya tenes Firefox en la XO, simplemente ábrelo, y ve a ayuda>*Acerca de Firefox y se actualizara automáticamente!
Después te dirá que reinicies Firefox, hazlo, y listo ya tienes la última versión estable de Firefox!

Saludos, Edgar
Edgar Suarez
 
Mensajes: 30
Registrado: Vie Sep 21, 2012 3:50 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Martin91 » Mié Sep 26, 2012 10:19 pm

Gracias Edgar, pero eso ya intente las 2 opciones y no funciona.

Cuando hago la opcion 1, firefox nunca abre y cuando hago la opcion 2, me dice que no se puede actualizar...

De todas formas, muchisimas gracias por toda la ayuda!!!
Martin91
 
Mensajes: 55
Registrado: Sab Jul 04, 2009 12:26 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Edgar Suarez » Mié Sep 26, 2012 10:52 pm

Martin,
¿Que velocidad de internet tienes?
¿Usas una Red Inalámbrica?
--------------
Probé actualizar Firefox desde ayuda>Acerca de Firefox en una XO-15 y funciona de maravillas...
Esto es posible (que se actualize Firefox), gracias al release que ayuda al proceso.

Intenta desde una red más potente o cercana.

Saludos, Edgar

Nota:
De seguro cuando descargaste Firefox (Opción 1) intentaste hacer un acceso directo con el archivo Firefox, pero aunque suene raro, no es ese el archivo a abrir!, sino que es Firefox-bin que es el binario que abre Firefox.
Prueba esa forma, de seguro tendrás éxito.
Edgar Suarez
 
Mensajes: 30
Registrado: Vie Sep 21, 2012 3:50 pm

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Emanuel1996 » Sab Oct 06, 2012 12:58 pm

hola, miren yo hace poco actualize mi xo 1.5, y le instale fedora 14,pero al hacerlo me di cuenta q no se puede ser root chmod 777 / touch /.unconfigured esos comandos servian para fedora 11 q es la q trae la xo por defecto pero para fedora 14 no y haora quiero instalar gcnof-editor, hay algun comando para instalarlo sin root? o alguna manera de ser root en fedora 14? lo agradeceria mucho
Emanuel1996
 

Re: Ayuda con su XO 1.5 (Fedora 17)

Notapor Edgar Suarez » Lun Oct 08, 2012 2:50 pm

El problema no es Fedora 14, el Plan Ceibal editó el archivo authconfig y ahora no se puede ser root en esta nueva imagen...
Puedes volver a la imagen anterior (en la que si se puede ser root) descargando la imagen de aquí
Edgar Suarez
 
Mensajes: 30
Registrado: Vie Sep 21, 2012 3:50 pm

AnteriorSiguiente

Volver a AYUDA TÉCNICA - Gnome en las XO

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados