No aparecen las ventanas en mi XO-4 Touch en la barra

Foro sobre el uso y manejo del GNOME en las XO 1.5 (Azulinas).

No aparecen las ventanas en mi XO-4 Touch en la barra

Notapor Ceci~ » Sab Feb 27, 2016 9:34 pm

Saludos.
Había reiniciado mi XO porque se trancó, y cuando se prendió me apareció un aviso sobre algo de recargar las áreas de trabajo (uso GNOME, el sistema operativo es Linux y no Ubuntu como las del liceo), a lo que puse "recargar" y me aparecieron. Después me apareció un mensaje igual, pero este era de las ventanas en la barra de abajo, que está a la izquierda de la parte de las áreas de trabajo (no sé si me explico bien). Quería ponerle a "recargar", pero por manca le puse a "no recargar" :( y cuando abro programas, si bien estos cargan y funcionan correctamente, en la barra de abajo, donde normalmente debería indicar que está abierto un programa, no me aparece nada, y cuando minimizo un programa no lo puedo maximizar nuevamente. Estuve buscando en configuraciones del sistema si aparecía algo que me ayudara y nada. Agradecería muchísimo que me ayudaran lo más pronto posible, por favor, en ningún lado encuentro lo necesario para flashear un modelo XO-4 Touch y tampoco quiero tener que recurrir a eso a menos que sea la última opción.
Ceci~
 

Re: No aparecen las ventanas en mi XO-4 Touch en la barra

Notapor Paolo » Lun Feb 29, 2016 1:44 am

Ceci~ escribió:... en ningún lado encuentro lo necesario para flashear un modelo XO-4 Touch ...


No tengo a mano ninguna XO 4 Touch, pero si tenés que flashearla acá están las instrucciones:

Flasheo de XO 4.0

Flasheo de XO 4.0 V2

La XO 4.0 (primera versión) tiene el disco Flash de 8 Gb y Memoria RAM de 1 GB y la Versión 2 (V2) tiene 16 Gb de Disco Flash y 2 Gb de Memoria RAM.

Si no sabés si la tuya es Versión 1 o versión 2, fijate el tamaño del disco, si es de 8 o de 16 Gb.
De todas formas si tratás de flashear una XO 4 de 8 Gb (versión 1) con el pendrive equivocado no pasa nada porque no te la va flashear, te aparee un eror porque el contenido no cabe.
Avatar de Usuario
Paolo
 
Mensajes: 1626
Registrado: Lun Ago 18, 2008 4:03 am

Re: No aparecen las ventanas en mi XO-4 Touch en la barra

Notapor Ceci~ » Vie Mar 11, 2016 9:29 pm

Es la versión 1. El navegador no me deja abrir los links, pues no reconoce el "ftp://". Igual, ya no importa, la próxima semana tendré una positiva. Gracias igual por tu ayuda, Paolo.
Ceci~
 


Volver a AYUDA TÉCNICA - Gnome en las XO

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados